Email delivery issues to Yahoo and Apple addresses

Incident Report for OnlyFans

Update

Intermittent Yahoo email delivery issues continue. We're currently awaiting mitigation from the service provider.
Posted May 16, 2025 - 17:23 UTC

Monitoring

Email delivery to Apple addresses has been restored. The delivery via Yahoo email addresses is still pending. Our engineers estimate that the issue will be resolved today.
Posted May 15, 2025 - 09:45 UTC

Identified

As a partial mitigation, we’ve begun routing a portion of the affected email traffic through an alternative channel and are closely monitoring the results. We appreciate your continued patience as we work to fully resolve the issue.
Posted May 14, 2025 - 14:00 UTC

Investigating

We're currently experiencing issues delivering emails, including OTP messages, to Yahoo and Apple email addresses. Our team is actively working on a resolution. We appreciate your patience and will provide updates as they become available.
Posted May 13, 2025 - 12:31 UTC
This incident affects: Notifications.